Back to overview
Degraded

Authentication Outage

Jun 12 at 09:26am HDT
Affected services
Web Application

Resolved
Jun 12 at 09:53am HDT

Firebase services have recovered and authentication is now working as expected.

Created
Jun 12 at 09:26am HDT

We are currently experiencing an outage with Firebase, which is preventing users from logging in or authenticating to our service. Our team is monitoring the situation and will provide updates as soon as more information is available.